BMW R100/7T – Les symptômes

Depuis 4 ans, j’ai utilisé la BMW sans problème. Le démarrage a toujours été  mollasson mais malgré une batterie franchement vide, elle a toujours accepté de démarrer. Jusqu’à il y a 2 semaines où le démarreur tournait mollassonement et le moteur ne démarrait pas. Cela devait arriver. On va changer la batterie et tout sera réglé ! Sauf que…cela ne se passe pas comme prévu.

A noter que pour une fois, j’écris l’article avant de savoir le mot de la fin. Cela sera l’occasion de faire une série en espérant qu’elle se finisse bien.

 

J’ai eu l’occasion de conduire une R100 lors d’un road trip avec Damien et je suis tombé sous le charme de cette moto. Du caractère, du couple, du moteur qui déborde des deux côtés et un look emblématique. Je finis finalement par en trouver une en 2017 sur le bon coin dans mon budget et dans un état visiblement propre. Avec le recul je me rends compte que j’y suis allé le nez au vent, sans vraiment connaître les versions, les spécificités. Elle roulait bien, il n’y avait pas de jeux dans la roue arrière, la situation administrative de la moto était normale mais je n’avais aucun d’historique d’entretien, mais bon on n’a pas toujours la tête froide.

Ma moto est une BMW R100/7T de 1982. Si on décompose cette information, on voit que la cylindrée est de 1000 cm3, il s’agit d’une série 7 (les séries sont des générations avec notamment série 2,5,6 et 7 puis viennent les « modernes »). La R100/7 a été fabriquée de 1976 à 1985. On note qu’en 1981, ils ont sorti une évolution de la R100 appelée « Version de 81 » ou « R100/7T ». Pour plus d’infos sur les différentes versions de ce modèle et de cette époque, c’est ici

Ce qu’il faut retenir, c’est que la moto fait 67cv et surtout dispose à partir de cette époque d’un allumage électronique : un boîtier électronique (ou boîtier transistoré ou encore CDI) relié à un capteur à effet Hall Un schéma du circuit approchant est disponible ici . Il est approchant car sur le schéma on voit une bobine double étincelle, alors que j’ai bien 2 bobines 6V 1 étincelle montées en série.

La panne

Une batterie neuve (12V 30Ah même ref que la précédente), je remplis l’acide et je mets en charge avec un chargeur qui m’indique si c’est prêt (avec le recul j’aurais pu juste remettre de l’acide dans la batterie précédente mais bon…). Je fais le changement. A priori on ne peut pas se tromper dans le re-câblage sur le + et le -. Je tente un redémarrage, le démarreur est désormais vigoureux mais rien ne pète. Après avoir posé les bougies sur les cylindres, je constate que je n’ai aucune étincelle nulle part. Un peu dépité, je ne vais pas échapper à devoir me pencher un peu plus sur la moto. En 4 ans, je n’ai rien fait dessus, c’est peut être l’heure de se l’approprier…

Mes antiparasites ne sont pas très beaux mais ne font pas abimés pour autant j’ai mis un coup de papier de verre pour nettoyer un peu la corrosion.

Les bougies ont l’air ok. Le fait qu’aucune des 2 ne donne d’étincelle soudainement me pousse à ne pas à les désigner comme suspectes . On pourra éventuellement les remplacer dans une phase d’entretien.

Le câble vert qui arrive a la bobine est censé apporter du 12V. Ce n’était pas flagrant. J’ai démonté, nettoyé, remis et j’avais bien du 12V. Mais toujours pas d’étincelle.

Demain je continuerai mes tests avec notamment :

  • double vérifier que mon ancienne batterie avait bien les mêmes caractéristiques. Sur la tension je suis sûr de moi, sur l’ampérage un peu moins. Je ne sais pas si mettre trop d’ampère a un impact. Le démarreur n’a pas l’air de souffrir.
  • Tester mes bobines. Je devrais avoir entre 1 et 1,5 ohm je crois
  • Tester toutes mes connexions dans le circuit d’allumage, nettoyer les fils car sous la crasse ils sont tous noirs, les connexions, j’ai du nettoyant électronique. Et vérifier que j’ai bien du 12V partout.
  • Vérifier les fusibles.
  • Checker si le CDI montre des paramètres normaux.

A noter 2 points qui méritent également d’être inspectés :

A coté de la batterie passe un câble qui visiblement sert au contacteur de feux stop de la pédale de frein arrière. Vu le câblage au scotch jaune, je ne sais pas si en installant la batterie, j’ai bougé cette connexion qui crée désormais une mise à la masse ou un court-jus.

Egalement dans le phare (là ou passe une grande partie du faisceau), j’ai aperçu de l’extérieur un câblage également au scotch qui méritera sans doute un check…

Entretien

Au passage de cette panne, j’ai inspecté un peu le reste de la moto et le moins qu’on puisse dire est qu’il y a des choses à faire.

Sur les compteurs j’ai 2 petits soucis, le voyant de plein phare a l’ampoule est à priori HS. Quand je mets pleins phare, j’ai les phares et quand je mets phare, j’ai les pleins phares. Un souci électrique bénin pour l’utilisation mais qui dans notre cas de souci électrique peut être un révélateur d’autres problèmes.

Les tubes de fourches fuient. Il faudra changer les 2 joints Spi. On pourra également s’offrir une purge du liquide de frein avant.

Sous la moto, c’est très très gras. Tellement gras que c’est dur d’identifier les fuites. Joint de carter d’huile à prévoir sans doute.

C’est gras du coté des tubes de tiges des culbuteur, et j’ai cru voir aussi le long du cylindre. Il faudra sans doute faire joint de culasse et joint de cache culbuteur. On en profitera pour une vidange.

Sur la roue arrière on a le cardan avec les freins à tambour. C’est également gras ici, et il faudra que je fasse la vidange de l’huile du couple conique. Bien nettoyer pour éventuellement vérifier que cela ne fuit pas et sans doute changer les joints si il y en a des différents bouchons de remplissage/purge

Les 2 carburateurs vont mériter une dépose, changement des joints, nettoyage. On peut voir sous le carburateur, le sélecteur de vitesse et son flexible en caoutchouc. Juste en dessous on devine l’écrou de remplissage d’huile de boîte… A prévoir également (c’est la même huile que pour le cardan arrière).

Entre le cadre et la fourche il y a un vérin qui sert d’amortisseur de direction pour limiter les vibration à hautes vitesses. Il est mort.

Affaire à suivre…

 

 

Naviguer dans la sérieBMW R100/7T – Les recherches >>

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *